Page 1 of 1

Port forwarding on Fritz!Box Router

PostPosted: 04/09/2015, 16:23
by fabrizio.dichello@wildix.com
Often we receive requests about port forwarding failure of SIP port 5060 toward the Wildix PBX because already used by router for internal services. In the rules of port forwarding this message error appears during the config:
"Die Portfreigabe kann nicht erstellt oder aktiviert werden, da die Regel im Konflikt mit einer internen Regel steht."

So, how to solve this trouble?

1.) the easiest way to bypass this problem is very simple... Just use SIP TLS feature of Wildix PBX! This protocol use a different port (5061 TCP) and enhances also security! Now you'll be able to config a rule in the router. TLS not yet supported by SIP provider? Read next point....

2.) the reason why you can't forward the port is because VoIP service is active on the router to register external VoIP numbers (called "Internetrufnummer"). So, why you still need this type of registration if you have a full VoIP PBX? Disable the voip registration on router (Telefonie --> eigene Rufnummer) and miraculously you'll be able to insert the rule. Now, just transfer the VoIP number config to Wildix PBX and don't forget to open all other needed ports! Example in the screenshot contains typical settings for https access, sip provider trunk registration and Mobile APP.

Just for info: ip adress of Wildix PBX is 192.168.178.100!

Freigabe Wildix.png
Freigabe Wildix.png (148.08 KiB) Viewed 8606 times