Page 1 of 1

NUOVI 600A

PostPosted: 27/04/2015, 18:16
by gab.molteni@telefoniaesicurezza.it
Buongiorno,
Con i nuovi 600A su chiamata da citotelefono funziona la fonia ma non il video , perchè sugli smatphone funziona tutto correttamente ???

Grazie Gabriele

Re: NUOVI 600A

PostPosted: 27/04/2015, 19:39
by massimo.iorio@wildix.com
Buonasera Gabriele,

il WP600A non ha videocamera, quindi non può instaurare una video chiamata bidirezionale ma ricevere una si. In casi come questo è molto importante verificare se ci siano problemi nella negoziazione dei codec, riesci ad effettuare un tracciato della chiamata? Mi occorre una chiamata completa quindi stoppa il trace solo dopo aver agganciato.

In caso non ricordi come effettuare un trace consulta questo post.

Attendo il tuo trace, ;) Buona serata!!!!! :D

Re: NUOVI 600A

PostPosted: 28/04/2015, 13:05
by gab.molteni@telefoniaesicurezza.it
Ciao Massimo, so che il WP600 non ha la telecamera la mia domanda era diversa....Non riesco a visualizzare l'immagine proveniente dal videocitofono, mentre se utilizzo la app di Wildix da smartphone sia con Android che con OS riesco a vedere senza alcun problema l'immagine del videocitofono.
Se vuoi ti mando il tracciato della chiamata, ma non capisco perchè non deve funzionare sul WP600.

Ciao Gabriele

Re: NUOVI 600A

PostPosted: 28/04/2015, 14:03
by massimo.iorio@wildix.com
Ciao Gabriele,

controlliamo il tracciato e vediamo cosa ci indica :ugeek: ...

Ciao Massimo

Re: NUOVI 600A

PostPosted: 28/04/2015, 14:45
by matteo.erba
Grazie della nota Gabriele,
ho testato la funzionalità e confermo che il video non si avvia. Arriverà a breve un update.

Re: NUOVI 600A

PostPosted: 28/04/2015, 17:22
by gab.molteni@telefoniaesicurezza.it
Ciao Matteo e Massimo,
ho risolto il problema modificando alcuni parametri sul videocitofono, ma attendo con ansia l'aggiornamento....
Ora La chiamata e il video vanno correttamente!!! :mrgreen: :mrgreen:

Grazie Gabriele

Re: NUOVI 600A

PostPosted: 30/04/2015, 11:50
by nicola.bollini@telpro.it
Ho provato anch'io con un videocitofono e il video non viene attivato. Ho provato su videotelefono Grandstream e funziona correttamente rispondo la chiamata e poi attivo la modalità video e ricevo correttamente l'immagine del videocitofono.

Attendo upgrade e riprovo

Re: NUOVI 600A

PostPosted: 30/04/2015, 18:57
by matteo.erba
Ho provato il WP600a proprio ora con l'ultimo rilascio e la chiamata verso Videocitofono 2N ed ora il video si attiva correttamente.
Mi date feedback sulle vostre installazioni?

Grazie